aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2010-07-12 15:53:05 -0500
committerTed Gould <ted@gould.cx>2010-07-12 15:53:05 -0500
commit1725fc465a493e419e7159c7fb22a2ab22a4d60b (patch)
treede4b2ac716be06517cf54ac662fc3c172c588de4 /configure.ac
parentdbcc98fc883c5e5d71d560dd8761018614e38f60 (diff)
parent0a0f9d00f73c17ff7edbd84f60d2b800b9e2dc91 (diff)
downloadayatana-indicator-datetime-1725fc465a493e419e7159c7fb22a2ab22a4d60b.tar.gz
ayatana-indicator-datetime-1725fc465a493e419e7159c7fb22a2ab22a4d60b.tar.bz2
ayatana-indicator-datetime-1725fc465a493e419e7159c7fb22a2ab22a4d60b.zip
* Merge upstream
* Change menus to come from the service
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index c011422..9bf0a3c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -34,9 +34,11 @@ PKG_PROG_PKG_CONFIG
INDICATOR_REQUIRED_VERSION=0.3.0
DBUSMENUGLIB_REQUIRED_VERSION=0.1.1
+DBUSMENUGTK_REQUIRED_VERSION=0.1.1
PKG_CHECK_MODULES(INDICATOR, indicator >= $INDICATOR_REQUIRED_VERSION
- dbusmenu-glib >= $DBUSMENUGLIB_REQUIRED_VERSION)
+ dbusmenu-glib >= $DBUSMENUGLIB_REQUIRED_VERSION
+ dbusmenu-gtk >= $DBUSMENUGTK_REQUIRED_VERSION)
AC_SUBST(INDICATOR_CFLAGS)
AC_SUBST(INDICATOR_LIBS)