aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2010-07-13 11:09:02 -0500
committerTed Gould <ted@gould.cx>2010-07-13 11:09:02 -0500
commit57f863b8fd1e21f81861415505697878f8dbd813 (patch)
treede001a6d285e9fe4ae2b76ae6c089f508128d163 /configure.ac
parent7e526de2df2ff20b44d1f4fbf9bada7075c2cd9c (diff)
parent0a0f9d00f73c17ff7edbd84f60d2b800b9e2dc91 (diff)
downloadayatana-indicator-datetime-57f863b8fd1e21f81861415505697878f8dbd813.tar.gz
ayatana-indicator-datetime-57f863b8fd1e21f81861415505697878f8dbd813.tar.bz2
ayatana-indicator-datetime-57f863b8fd1e21f81861415505697878f8dbd813.zip
Adjusting indicator to be service based.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index c011422..9bf0a3c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -34,9 +34,11 @@ PKG_PROG_PKG_CONFIG
INDICATOR_REQUIRED_VERSION=0.3.0
DBUSMENUGLIB_REQUIRED_VERSION=0.1.1
+DBUSMENUGTK_REQUIRED_VERSION=0.1.1
PKG_CHECK_MODULES(INDICATOR, indicator >= $INDICATOR_REQUIRED_VERSION
- dbusmenu-glib >= $DBUSMENUGLIB_REQUIRED_VERSION)
+ dbusmenu-glib >= $DBUSMENUGLIB_REQUIRED_VERSION
+ dbusmenu-gtk >= $DBUSMENUGTK_REQUIRED_VERSION)
AC_SUBST(INDICATOR_CFLAGS)
AC_SUBST(INDICATOR_LIBS)