aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2010-10-24 13:32:11 -0400
committerTed Gould <ted@gould.cx>2010-10-24 13:32:11 -0400
commite1ceb9d381892b12088552c36ec7fc4a1376a456 (patch)
tree0be77c534fc6345ec5910d641b82a7191594aad1 /configure.ac
parente0ad7bd7d61a8abb1b932ccf98e3ed69f2ea8d3b (diff)
parent1149b84d2b7b8c22f27f8acc507ed8af7342345f (diff)
downloadayatana-indicator-datetime-e1ceb9d381892b12088552c36ec7fc4a1376a456.tar.gz
ayatana-indicator-datetime-e1ceb9d381892b12088552c36ec7fc4a1376a456.tar.bz2
ayatana-indicator-datetime-e1ceb9d381892b12088552c36ec7fc4a1376a456.zip
Adding in support for determining timezone via GeoClue
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 5 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 74b9e70..d75e574 100644
--- a/configure.ac
+++ b/configure.ac
@@ -38,12 +38,16 @@ DBUSMENUGTK_REQUIRED_VERSION=0.1.1
GIO_REQUIRED_VERSION=2.25.11
# Note: the GIO check below also ensures the proper glib with gsettings support is present
INDICATOR_DISPLAY_OBJECTS=0.1.10
+GEOCLUE_REQUIRED_VERSION=0.12.0
+OOBS_REQUIRED_VERSION=2.31.0
PKG_CHECK_MODULES(INDICATOR, indicator >= $INDICATOR_REQUIRED_VERSION
dbusmenu-glib >= $DBUSMENUGLIB_REQUIRED_VERSION
dbusmenu-gtk >= $DBUSMENUGTK_REQUIRED_VERSION
libido-0.1 >= $INDICATOR_DISPLAY_OBJECTS
- gio-2.0 >= $GIO_REQUIRED_VERSION)
+ gio-2.0 >= $GIO_REQUIRED_VERSION
+ geoclue >= $GEOCLUE_REQUIRED_VERSION
+ liboobs-1 >= $OOBS_REQUIRED_VERSION)
AC_SUBST(INDICATOR_CFLAGS)
AC_SUBST(INDICATOR_LIBS)