aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2010-10-24 13:33:32 -0400
committerTed Gould <ted@gould.cx>2010-10-24 13:33:32 -0400
commit8c7b43feb747bd6bfb3b5f326f2f4451ffc248d9 (patch)
tree86eec530fcef7669d0e00ef135b871d1d8e46639 /configure.ac
parentc10092cc091880a55138bbd23597ef0043115ce7 (diff)
parentb177ae16875ce554aeb00186996e6fbe01ed109d (diff)
downloadayatana-indicator-datetime-8c7b43feb747bd6bfb3b5f326f2f4451ffc248d9.tar.gz
ayatana-indicator-datetime-8c7b43feb747bd6bfb3b5f326f2f4451ffc248d9.tar.bz2
ayatana-indicator-datetime-8c7b43feb747bd6bfb3b5f326f2f4451ffc248d9.zip
* Upstream Merge
* Add in Geoclue support for setting proper timezone * debian/control: Add recommends for ubuntu-geoip * debian/control: Adding dependencies on Geoclue and OOBS
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 5 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 74b9e70..d75e574 100644
--- a/configure.ac
+++ b/configure.ac
@@ -38,12 +38,16 @@ DBUSMENUGTK_REQUIRED_VERSION=0.1.1
GIO_REQUIRED_VERSION=2.25.11
# Note: the GIO check below also ensures the proper glib with gsettings support is present
INDICATOR_DISPLAY_OBJECTS=0.1.10
+GEOCLUE_REQUIRED_VERSION=0.12.0
+OOBS_REQUIRED_VERSION=2.31.0
PKG_CHECK_MODULES(INDICATOR, indicator >= $INDICATOR_REQUIRED_VERSION
dbusmenu-glib >= $DBUSMENUGLIB_REQUIRED_VERSION
dbusmenu-gtk >= $DBUSMENUGTK_REQUIRED_VERSION
libido-0.1 >= $INDICATOR_DISPLAY_OBJECTS
- gio-2.0 >= $GIO_REQUIRED_VERSION)
+ gio-2.0 >= $GIO_REQUIRED_VERSION
+ geoclue >= $GEOCLUE_REQUIRED_VERSION
+ liboobs-1 >= $OOBS_REQUIRED_VERSION)
AC_SUBST(INDICATOR_CFLAGS)
AC_SUBST(INDICATOR_LIBS)