aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2010-07-12 15:28:27 -0500
committerTed Gould <ted@gould.cx>2010-07-12 15:28:27 -0500
commit24057387255fcfa67251f65474d11f32f6058e24 (patch)
tree6efda237521f5534029ee719a86ba8502a852426 /configure.ac
parent16a8df4b6d59fe642984ccae311f424017c8c0bc (diff)
downloadayatana-indicator-datetime-24057387255fcfa67251f65474d11f32f6058e24.tar.gz
ayatana-indicator-datetime-24057387255fcfa67251f65474d11f32f6058e24.tar.bz2
ayatana-indicator-datetime-24057387255fcfa67251f65474d11f32f6058e24.zip
Adding a check for dbusmenu gtk as well.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index a5696df..a741152 100644
--- a/configure.ac
+++ b/configure.ac
@@ -34,9 +34,11 @@ PKG_PROG_PKG_CONFIG
INDICATOR_REQUIRED_VERSION=0.3.0
DBUSMENUGLIB_REQUIRED_VERSION=0.1.1
+DBUSMENUGTK_REQUIRED_VERSION=0.1.1
PKG_CHECK_MODULES(INDICATOR, indicator >= $INDICATOR_REQUIRED_VERSION
- dbusmenu-glib >= $DBUSMENUGLIB_REQUIRED_VERSION)
+ dbusmenu-glib >= $DBUSMENUGLIB_REQUIRED_VERSION
+ dbusmenu-gtk >= $DBUSMENUGTK_REQUIRED_VERSION)
AC_SUBST(INDICATOR_CFLAGS)
AC_SUBST(INDICATOR_LIBS)