aboutsummaryrefslogtreecommitdiff
path: root/data/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2013-10-29 09:50:36 -0700
committerCharles Kerr <charles.kerr@canonical.com>2013-10-29 09:50:36 -0700
commit02e2a8f982de341fbfa3f17fa0feee485339e6c5 (patch)
tree723bd84ea372f42be2d7b84b4afb8e8254e58e65 /data/CMakeLists.txt
parent24ae79c9809c7283d73639127e2370acc414d525 (diff)
downloadayatana-indicator-datetime-02e2a8f982de341fbfa3f17fa0feee485339e6c5.tar.gz
ayatana-indicator-datetime-02e2a8f982de341fbfa3f17fa0feee485339e6c5.tar.bz2
ayatana-indicator-datetime-02e2a8f982de341fbfa3f17fa0feee485339e6c5.zip
remove the panel FIXME comments in data/CMakeLists.txt b/c the .ui and .desktop files are being installed now
Diffstat (limited to 'data/CMakeLists.txt')
-rw-r--r--data/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/data/CMakeLists.txt b/data/CMakeLists.txt
index 76a348e..197c5c6 100644
--- a/data/CMakeLists.txt
+++ b/data/CMakeLists.txt
@@ -45,15 +45,16 @@ install (FILES "${UNITY_INDICATOR_FILE}"
##
-## FIXME: gnome-control-center panel
+## gnome-control-center panel: .ui and .desktop files
##
if (BUILD_PANEL)
+ # the .ui file
install (FILES "datetime-dialog.ui"
DESTINATION "${CMAKE_INSTALL_DATADIR}/${CMAKE_PROJECT_NAME}")
- # generate the desktop file using intltool
+ # the .desktop file
set (DESKTOP_NAME "gnome-indicator-datetime-panel.desktop")
set (DESKTOP_FILE "${CMAKE_CURRENT_BINARY_DIR}/${DESKTOP_NAME}")
set (DESKTOP_FILE_IN "${CMAKE_CURRENT_SOURCE_DIR}/${DESKTOP_NAME}.in")