aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2013-12-13 19:39:47 +0000
committerTarmac <Unknown>2013-12-13 19:39:47 +0000
commit79972de2f13e9886330f87c3f7ce3a24f641c46d (patch)
tree23dae184a48b6ee3659cf2c7163d31fcf8d56f6c /src/CMakeLists.txt
parent171d8c455f8dcd00e3e0eb37d02b0ffa82f06cb7 (diff)
parentb91dc2ac50d421d29e22bac9c9564029ba64350d (diff)
downloadayatana-indicator-datetime-79972de2f13e9886330f87c3f7ce3a24f641c46d.tar.gz
ayatana-indicator-datetime-79972de2f13e9886330f87c3f7ce3a24f641c46d.tar.bz2
ayatana-indicator-datetime-79972de2f13e9886330f87c3f7ce3a24f641c46d.zip
Make the phone profile's header format sensitive to whether the phone is running in a 12h or 24h locale, and use a 12h or 24h notation accordingly. Fixes: https://bugs.launchpad.net/bugs/1256061.
Approved by PS Jenkins bot, Ted Gould.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 2d51385..15f29ea 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,4 +1,4 @@
-set (SERVICE_LIB "libindicatordatetimeservice")
+set (SERVICE_LIB "indicatordatetimeservice")
set (SERVICE_EXEC "indicator-datetime-service")
add_definitions (-DTIMEZONE_FILE="/etc/timezone"