aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Araujo Oliveira Filho <renato.filho@canonical.com>2016-04-28 11:56:11 -0300
committerRobert Tari <robert@tari.in>2021-07-07 01:25:48 +0200
commit85cb430bd147719fed43f4ccf04b9d22cad33bfc (patch)
treed3b97d54cfaf1faa4275adfc93dcd749c4c6d47a /src/CMakeLists.txt
parent846dfb9d7b16aec7923444083256a8565f308013 (diff)
downloadayatana-indicator-datetime-85cb430bd147719fed43f4ccf04b9d22cad33bfc.tar.gz
ayatana-indicator-datetime-85cb430bd147719fed43f4ccf04b9d22cad33bfc.tar.bz2
ayatana-indicator-datetime-85cb430bd147719fed43f4ccf04b9d22cad33bfc.zip
Detect desktop to launch applications.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 96284fb..823a9b8 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -70,5 +70,5 @@ link_directories (${SERVICE_DEPS_LIBRARY_DIRS})
add_executable (${SERVICE_EXEC} main.cpp)
set_source_files_properties(${SERVICE_SOURCES} main.cpp PROPERTIES COMPILE_FLAGS "${COMPILE_FLAGS} -g -std=c++11")
-target_link_libraries (${SERVICE_EXEC} ${SERVICE_LIB} ${SERVICE_DEPS_LIBRARIES} ${GCOV_LIBS} ${URLDISPATCHER_LIBRARIES})
+target_link_libraries (${SERVICE_EXEC} ${SERVICE_LIB} ${SERVICE_DEPS_LIBRARIES} ${GCOV_LIBS})
install (TARGETS ${SERVICE_EXEC} RUNTIME DESTINATION ${CMAKE_INSTALL_FULL_PKGLIBEXECDIR})