aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2010-12-03 12:24:40 -0600
committerTed Gould <ted@gould.cx>2010-12-03 12:24:40 -0600
commitefd1930c25caaec23c5078ae6af0f0753bedb2a6 (patch)
tree3728471a64019c0c4c22bf740355164b22feefd5 /src/Makefile.am
parent13be17f55dae82a632ede4adb9e66556da7992a9 (diff)
parenta8641088d452531f74112703eec6bb2a6e907972 (diff)
downloadayatana-indicator-datetime-efd1930c25caaec23c5078ae6af0f0753bedb2a6.tar.gz
ayatana-indicator-datetime-efd1930c25caaec23c5078ae6af0f0753bedb2a6.tar.bz2
ayatana-indicator-datetime-efd1930c25caaec23c5078ae6af0f0753bedb2a6.zip
Merging in support for GTK3
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 98d4733..ebe466d 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -12,10 +12,10 @@ indicator_datetime_service_SOURCES = \
indicator_datetime_service_CFLAGS = \
-Wall \
-Werror \
- $(INDICATOR_CFLAGS) \
+ $(SERVICE_CFLAGS) \
-DTIMEZONE_FILE="\"/etc/timezone\""
indicator_datetime_service_LDADD = \
- $(INDICATOR_LIBS)
+ $(SERVICE_LIBS)
datetimelibdir = $(INDICATORDIR)
datetimelib_LTLIBRARIES = libdatetime.la