aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorKen VanDine <ken.vandine@canonical.com>2010-12-07 15:15:51 -0500
committerKen VanDine <ken.vandine@canonical.com>2010-12-07 15:15:51 -0500
commit9ea1956cb52c8a3c7915a4d8b3e0b1e022d57584 (patch)
tree5afee97cd7cb6fb56d77b72b8d552cb6d5664284 /src/Makefile.am
parent974563dd39779e15266247310a65a24e96eeee6d (diff)
parent04f95aabad5e8ca3e9503d696aa894d03b036de2 (diff)
downloadayatana-indicator-datetime-9ea1956cb52c8a3c7915a4d8b3e0b1e022d57584.tar.gz
ayatana-indicator-datetime-9ea1956cb52c8a3c7915a4d8b3e0b1e022d57584.tar.bz2
ayatana-indicator-datetime-9ea1956cb52c8a3c7915a4d8b3e0b1e022d57584.zip
releasing version 0.1.90-0ubuntu10.1.90-0ubuntu1
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 98d4733..ebe466d 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -12,10 +12,10 @@ indicator_datetime_service_SOURCES = \
indicator_datetime_service_CFLAGS = \
-Wall \
-Werror \
- $(INDICATOR_CFLAGS) \
+ $(SERVICE_CFLAGS) \
-DTIMEZONE_FILE="\"/etc/timezone\""
indicator_datetime_service_LDADD = \
- $(INDICATOR_LIBS)
+ $(SERVICE_LIBS)
datetimelibdir = $(INDICATORDIR)
datetimelib_LTLIBRARIES = libdatetime.la