aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorkarl-qdh <karl@qdh.org.uk>2011-01-31 10:32:24 +0000
committerkarl-qdh <karl@qdh.org.uk>2011-01-31 10:32:24 +0000
commit12f38653661221531efa57287f1ef7410ae68935 (patch)
treec34811312305081e1cceaa233de8e1461decc19b /src/Makefile.am
parent93a2d0e1f1b238e2c77eaa2ceb0070d92c72b317 (diff)
parentaaae5863299681153898d4e701f44aed85c780e9 (diff)
downloadayatana-indicator-datetime-12f38653661221531efa57287f1ef7410ae68935.tar.gz
ayatana-indicator-datetime-12f38653661221531efa57287f1ef7410ae68935.tar.bz2
ayatana-indicator-datetime-12f38653661221531efa57287f1ef7410ae68935.zip
Updated add type handler functions
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 5e3625d..7a290c6 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -13,7 +13,8 @@ indicator_datetime_service_CFLAGS = \
-Wall \
-Werror \
$(SERVICE_CFLAGS) \
- -DTIMEZONE_FILE="\"/etc/timezone\""
+ -DTIMEZONE_FILE="\"/etc/timezone\"" \
+ -DG_LOG_DOMAIN=\"Indicator-Datetime\"
indicator_datetime_service_LDADD = \
$(SERVICE_LIBS)
@@ -25,7 +26,8 @@ libdatetime_la_SOURCES = \
indicator-datetime.c
libdatetime_la_CFLAGS = \
$(INDICATOR_CFLAGS) \
- -Wall -Werror
+ -Wall -Werror \
+ -DG_LOG_DOMAIN=\"Indicator-Datetime\"
libdatetime_la_LIBADD = \
$(INDICATOR_LIBS)
libdatetime_la_LDFLAGS = \