aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2011-01-26 22:41:24 -0600
committerTed Gould <ted@gould.cx>2011-01-26 22:41:24 -0600
commit4dac00730b8831cab47459199a3944b0e35b6f78 (patch)
tree535fe8c22e224e87405b2a9d7a6760803efb9c95 /src/Makefile.am
parentcd14524ec56a149b9c9c9fa780698ea42738cb61 (diff)
parent5d546ac1d21e12538076d136b899b92c937cb479 (diff)
downloadayatana-indicator-datetime-4dac00730b8831cab47459199a3944b0e35b6f78.tar.gz
ayatana-indicator-datetime-4dac00730b8831cab47459199a3944b0e35b6f78.tar.bz2
ayatana-indicator-datetime-4dac00730b8831cab47459199a3944b0e35b6f78.zip
Change to com.canonical and adding a log domain.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 5e3625d..7a290c6 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -13,7 +13,8 @@ indicator_datetime_service_CFLAGS = \
-Wall \
-Werror \
$(SERVICE_CFLAGS) \
- -DTIMEZONE_FILE="\"/etc/timezone\""
+ -DTIMEZONE_FILE="\"/etc/timezone\"" \
+ -DG_LOG_DOMAIN=\"Indicator-Datetime\"
indicator_datetime_service_LDADD = \
$(SERVICE_LIBS)
@@ -25,7 +26,8 @@ libdatetime_la_SOURCES = \
indicator-datetime.c
libdatetime_la_CFLAGS = \
$(INDICATOR_CFLAGS) \
- -Wall -Werror
+ -Wall -Werror \
+ -DG_LOG_DOMAIN=\"Indicator-Datetime\"
libdatetime_la_LIBADD = \
$(INDICATOR_LIBS)
libdatetime_la_LDFLAGS = \