aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2010-12-03 13:36:33 -0600
committerTed Gould <ted@gould.cx>2010-12-03 13:36:33 -0600
commit8e1fbde30cfce799b64477113b404d5cda3306aa (patch)
treecbd19c9bc5ff7638b2aabe9e81028cdd87fb4a79 /src/Makefile.am
parent83b6ed9560abbeebeae87c8bc5f81955d6c0799c (diff)
parent803f8f9c0a81d34c9d94c7b27e3b78fb0a6ecab3 (diff)
downloadayatana-indicator-datetime-8e1fbde30cfce799b64477113b404d5cda3306aa.tar.gz
ayatana-indicator-datetime-8e1fbde30cfce799b64477113b404d5cda3306aa.tar.bz2
ayatana-indicator-datetime-8e1fbde30cfce799b64477113b404d5cda3306aa.zip
Import upstream version 0.1.90
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 98d4733..ebe466d 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -12,10 +12,10 @@ indicator_datetime_service_SOURCES = \
indicator_datetime_service_CFLAGS = \
-Wall \
-Werror \
- $(INDICATOR_CFLAGS) \
+ $(SERVICE_CFLAGS) \
-DTIMEZONE_FILE="\"/etc/timezone\""
indicator_datetime_service_LDADD = \
- $(INDICATOR_LIBS)
+ $(SERVICE_LIBS)
datetimelibdir = $(INDICATORDIR)
datetimelib_LTLIBRARIES = libdatetime.la