aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2010-07-12 15:53:05 -0500
committerTed Gould <ted@gould.cx>2010-07-12 15:53:05 -0500
commit1725fc465a493e419e7159c7fb22a2ab22a4d60b (patch)
treede4b2ac716be06517cf54ac662fc3c172c588de4 /src/Makefile.am
parentdbcc98fc883c5e5d71d560dd8761018614e38f60 (diff)
parent0a0f9d00f73c17ff7edbd84f60d2b800b9e2dc91 (diff)
downloadayatana-indicator-datetime-1725fc465a493e419e7159c7fb22a2ab22a4d60b.tar.gz
ayatana-indicator-datetime-1725fc465a493e419e7159c7fb22a2ab22a4d60b.tar.bz2
ayatana-indicator-datetime-1725fc465a493e419e7159c7fb22a2ab22a4d60b.zip
* Merge upstream
* Change menus to come from the service
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index bf9093d..fe3db2e 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,7 +2,8 @@
libexec_PROGRAMS = indicator-datetime-service
indicator_datetime_service_SOURCES = \
- datetime-service.c
+ datetime-service.c \
+ dbus-shared.h
indicator_datetime_service_CFLAGS = \
-Wall \
-Werror \
@@ -13,6 +14,7 @@ indicator_datetime_service_LDADD = \
datetimelibdir = $(INDICATORDIR)
datetimelib_LTLIBRARIES = libdatetime.la
libdatetime_la_SOURCES = \
+ dbus-shared.h \
indicator-datetime.c
libdatetime_la_CFLAGS = \
$(INDICATOR_CFLAGS) \