aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2015-05-07 19:08:13 -0500
committerCharles Kerr <charles.kerr@canonical.com>2015-05-07 19:08:13 -0500
commit4d94be8b6cce52862a401ed39bad9209c71f9a3e (patch)
treeb65d7fd68ef1d57e0a79110bd21a31ef5355cc35 /tests/CMakeLists.txt
parent3ab790edf3280f1a5ff9ecf6cc89175c967ee0d3 (diff)
downloadayatana-indicator-datetime-4d94be8b6cce52862a401ed39bad9209c71f9a3e.tar.gz
ayatana-indicator-datetime-4d94be8b6cce52862a401ed39bad9209c71f9a3e.tar.bz2
ayatana-indicator-datetime-4d94be8b6cce52862a401ed39bad9209c71f9a3e.zip
Add unit test that looks at ubuntu alarm triggers. Test currently fails on the trigger timezone issue reported by alesage.
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 8b6ec5d..41efa06 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -93,6 +93,7 @@ function(add_eds_test_by_name name)
${GVFSD} # arg7: gvfsd exec
${CMAKE_CURRENT_SOURCE_DIR}/${TEST_NAME}-config-files) # arg8: canned config files
endfunction()
+add_eds_test_by_name(test-eds-tasks)
add_eds_test_by_name(test-eds-valarms)