aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Ancell <robert.ancell@canonical.com>2015-06-19 09:39:44 +1200
committerRobert Ancell <robert.ancell@canonical.com>2015-06-19 09:39:44 +1200
commit813f10d40c13d1780411c08b5fd72aea81072194 (patch)
treefa392472f2ba8196e6681fd735091e84017c7468 /tests/CMakeLists.txt
parent32ebc44249a2ce81bfa3eff39f31e9ae8eb28ef9 (diff)
parentb3d51b5e7c88766c166a384db6497bc33b8e1e67 (diff)
downloadayatana-indicator-datetime-813f10d40c13d1780411c08b5fd72aea81072194.tar.gz
ayatana-indicator-datetime-813f10d40c13d1780411c08b5fd72aea81072194.tar.bz2
ayatana-indicator-datetime-813f10d40c13d1780411c08b5fd72aea81072194.zip
Fix tests
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 8b6ec5d..1332529 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -75,7 +75,7 @@ find_program(EVOLUTION_SOURCE_REGISTRY evolution-source-registry PATHS /usr/lib/
find_program(GVFSD gvfsd PATHS /usr/lib/gvfs/)
OPTION(EVOLUTION_SOURCE_SERVICE_NAME "DBus name for source registry")
if(NOT EVOLUTION_SOURCE_SERVICE_NAME)
- set(EVOLUTION_SOURCE_SERVICE_NAME "org.gnome.evolution.dataserver.Sources3")
+ set(EVOLUTION_SOURCE_SERVICE_NAME "org.gnome.evolution.dataserver.Sources4")
endif()
function(add_eds_test_by_name name)