aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt11
1 files changed, 0 insertions, 11 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5dbc921..57ac0ce 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -69,17 +69,6 @@ pkg_check_modules (SERVICE_DEPS REQUIRED
libaccounts-glib>=1.18)
include_directories (SYSTEM ${SERVICE_DEPS_INCLUDE_DIRS})
-set(URL_DISPATCHER_REQUIRED_VERSION 0)
-pkg_check_modules(URLDISPATCHER
- lomiri-url-dispatcher>=${URL_DISPATCHER_REQUIRED_VERSION}
-)
-include_directories(${URLDISPATCHER_INCLUDE_DIRS})
-
-# url-dispatcher support is optional...
-if(URLDISPATCHER_FOUND)
- add_definitions( -DHAS_URLDISPATCHER )
-endif()
-
# lomiri-app-launch
pkg_check_modules(LOMIRIAPPLAUNCH lomiri-app-launch>=0)