aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 98d4733..ebe466d 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -12,10 +12,10 @@ indicator_datetime_service_SOURCES = \
indicator_datetime_service_CFLAGS = \
-Wall \
-Werror \
- $(INDICATOR_CFLAGS) \
+ $(SERVICE_CFLAGS) \
-DTIMEZONE_FILE="\"/etc/timezone\""
indicator_datetime_service_LDADD = \
- $(INDICATOR_LIBS)
+ $(SERVICE_LIBS)
datetimelibdir = $(INDICATORDIR)
datetimelib_LTLIBRARIES = libdatetime.la