aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 94d179d..4c94f7c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -49,9 +49,11 @@ indicator_datetime_preferences_SOURCES =\
indicator_datetime_preferences_CFLAGS = \
-Wall \
-Werror \
+ -I$(top_srcdir)/libmap \
$(PREF_CFLAGS) \
-DPKGDATADIR="\"$(pkgdatadir)\""
indicator_datetime_preferences_LDADD = \
+ $(top_builddir)/libmap/libmap.la \
$(PREF_LIBS)
gen-%.xml.c: %.xml