aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am10
1 files changed, 0 insertions, 10 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 31639af..7143c6b 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -59,13 +59,3 @@ libindicator_datetime_la_LDFLAGS = \
$(COVERAGE_LDFLAGS) \
-module -avoid-version
endif
-
-gen-%.xml.c: %.xml
- @echo "Building $@ from $<"
- @echo "const char * _$(subst -,_,$(subst .,_,$(basename $(notdir $<)))) = " > $@
- @sed -e "s:\":\\\\\":g" -e s:^:\": -e s:\$$:\\\\n\": $< >> $@
- @echo ";" >> $@
-
-gen-%.xml.h: %.xml
- @echo "Building $@ from $<"
- @echo "extern const char * _$(subst -,_,$(subst .,_,$(basename $(notdir $<))));" > $@