aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8a1a6aa..77e2cbf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -76,7 +76,7 @@ add_compile_options(-std=c++14 -fPIC -g)
if(${enable_tests})
enable_testing()
if(${enable_coverage})
- include(EnableCoverageReport)
+ find_package(CoverageReport)
endif()
endif()