aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7e4431a..27a074b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -64,7 +64,7 @@ elseif("${CMAKE_CXX_COMPILER_ID}" STREQUAL "GNU")
list(APPEND CXX_WARNING_ARGS -Wall -Wextra -Wpedantic)
endif()
-add_compile_options(-std=c++14 -fPIC -g)
+add_compile_options(-std=c++14 -fPIC)
add_subdirectory(src)
add_subdirectory(data)