aboutsummaryrefslogtreecommitdiff
path: root/data/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'data/CMakeLists.txt')
-rw-r--r--data/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/data/CMakeLists.txt b/data/CMakeLists.txt
index 815acbd..7edaa44 100644
--- a/data/CMakeLists.txt
+++ b/data/CMakeLists.txt
@@ -67,7 +67,7 @@ install (FILES "${UPSTART_XDG_AUTOSTART_FILE}"
set (UNITY_INDICATOR_DIR "${CMAKE_INSTALL_FULL_DATAROOTDIR}/unity/indicators")
message (STATUS "${UNITY_INDICATOR_DIR} is the Unity Indicator install dir")
-set (UNITY_INDICATOR_NAME "com.canonical.indicator.display")
+set (UNITY_INDICATOR_NAME "com.canonical.indicator.rotation_lock")
set (UNITY_INDICATOR_FILE "${CMAKE_CURRENT_SOURCE_DIR}/${UNITY_INDICATOR_NAME}")
install (FILES "${UNITY_INDICATOR_FILE}"