aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt9
1 files changed, 1 insertions, 8 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 9f52922..16586bf 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -5,14 +5,7 @@ add_definitions (-DG_LOG_DOMAIN="${CMAKE_PROJECT_NAME}")
# handwritten source code...
set (SERVICE_LIB_HANDWRITTEN_SOURCES
- rotation-lock.cpp
- #controller.cpp
- #model.cpp
- #display.cpp
- #view.cpp
- #view-gmenu.cpp
- #world.cpp
- #world-dbus.cpp)
+ rotation-lock.cpp)
add_library (${SERVICE_LIB} STATIC
${SERVICE_LIB_HANDWRITTEN_SOURCES})