aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 63c236d..d3a021b 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -3,7 +3,6 @@ add_definitions(-DG_LOG_DOMAIN="${CMAKE_PROJECT_NAME}")
add_compile_options(
${CXX_WARNING_ARGS}
- ${GCOV_FLAGS}
)
add_library(
@@ -26,7 +25,6 @@ target_link_libraries(${SERVICE_EXEC}
${SERVICE_LIB}
${SERVICE_DEPS_LIBRARIES}
${THREAD_LINK_LIBRARIES}
- ${GCOV_LIBS}
)
install(