aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt15
1 files changed, 0 insertions, 15 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index f0158ea..2788440 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -10,17 +10,6 @@ set (SERVICE_LIB_SOURCES
service.cpp
)
-if (ENABLE_LOMIRI_FEATURES)
- list (APPEND
- SERVICE_LIB_SOURCES
- greeter.cpp
- adbd-client.cpp
- usb-manager.cpp
- usb-monitor.cpp
- usb-snap.cpp
- )
-endif ()
-
if (ENABLE_COLOR_TEMP)
list (APPEND
SERVICE_LIB_SOURCES
@@ -30,10 +19,6 @@ endif ()
add_library (${SERVICE_LIB} STATIC ${SERVICE_LIB_SOURCES})
-if (ENABLE_LOMIRI_FEATURES)
- target_link_libraries(${SERVICE_LIB} Qt5::Core)
-endif ()
-
add_executable(
${SERVICE_EXEC}
main.cpp