aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorWilliam Hua <william.hua@canonical.com>2013-06-19 09:09:41 -0400
committerWilliam Hua <william.hua@canonical.com>2013-06-19 09:09:41 -0400
commit682d07f59ea363a5ab32d78029a93beabda8cac2 (patch)
tree812238b26ec491caf7f40da93d6612393c8d3800 /configure.ac
parent9278783913187e1b748817f96b445e1d5c23339e (diff)
downloadayatana-indicator-keyboard-682d07f59ea363a5ab32d78029a93beabda8cac2.tar.gz
ayatana-indicator-keyboard-682d07f59ea363a5ab32d78029a93beabda8cac2.tar.bz2
ayatana-indicator-keyboard-682d07f59ea363a5ab32d78029a93beabda8cac2.zip
Per-window fixes.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 9 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 4b6f4f1c..d00c6f10 100644
--- a/configure.ac
+++ b/configure.ac
@@ -35,6 +35,8 @@ IT_PROG_INTLTOOL
GLIB_GSETTINGS
+AM_PATH_PYTHON
+
PKG_CHECK_MODULES([GEE], [gee-1.0])
AC_SUBST([GEE_CFLAGS])
AC_SUBST([GEE_LIBS])
@@ -67,9 +69,15 @@ PKG_CHECK_MODULES([IBUS], [ibus-1.0])
AC_SUBST([IBUS_CFLAGS])
AC_SUBST([IBUS_LIBS])
+PKG_CHECK_MODULES([BAMF], [libbamf3])
+AC_SUBST([BAMF_CFLAGS])
+AC_SUBST([BAMF_LIBS])
+
AC_CONFIG_FILES([Makefile
data/Makefile
lib/Makefile
- po/Makefile.in])
+ po/Makefile.in
+ tests/Makefile
+ tests/autopilot/Makefile])
AC_OUTPUT