aboutsummaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
Diffstat (limited to 'debian')
-rwxr-xr-xdebian/rules4
1 files changed, 3 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 18fd0e0f..56c3a7a8 100755
--- a/debian/rules
+++ b/debian/rules
@@ -10,7 +10,9 @@ export DEB_BUILD_MAINT_OPTIONS = hardening=+all
DPKG_EXPORT_BUILDFLAGS = 1
include /usr/share/dpkg/buildflags.mk
-DEB_CMAKE_EXTRA_FLAGS = $(NULL)
+ifeq ($(shell dpkg-vendor --derives-from Ubuntu && echo yes),yes)
+ DEB_CMAKE_EXTRA_FLAGS = "-DENABLE_UBUNTU_ACCOUNTSSERVICE=ON"
+endif
%:
dh $@ --with systemd