aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTed Gould <ted@canonical.com>2009-09-25 08:37:52 -0500
committerTed Gould <ted@canonical.com>2009-09-25 08:37:52 -0500
commit82f05a0cb11648cafaed130c12ef1db630299377 (patch)
tree391fc2ea42e386f650606c260b2e98ab2bf45976 /configure.ac
parent6dc6c07815ec4034e8a62ced7b3638c476ce78f8 (diff)
parent1663b9c4812700bb2da614b47c84ee63e167dea6 (diff)
downloadayatana-indicator-messages-82f05a0cb11648cafaed130c12ef1db630299377.tar.gz
ayatana-indicator-messages-82f05a0cb11648cafaed130c12ef1db630299377.tar.bz2
ayatana-indicator-messages-82f05a0cb11648cafaed130c12ef1db630299377.zip
Getting the path for icons from pkgconfig and putting them in the right location.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 1c67c9e..a338fea 100644
--- a/configure.ac
+++ b/configure.ac
@@ -53,10 +53,13 @@ AC_ARG_ENABLE(localinstall, AS_HELP_STRING([--enable-localinstall], [install all
if test "x$with_localinstall" = "xyes"; then
INDICATORDIR="${libdir}/indicators/2/"
+ INDICATORICONSDIR="${datadir}/libindicate/icons/"
else
INDICATORDIR=`$PKG_CONFIG --variable=indicatordir indicator`
+ INDICATORICONSDIR=`$PKG_CONFIG --variable=iconsdir indicator`
fi
AC_SUBST(INDICATORDIR)
+AC_SUBST(INDICATORICONSDIR)
###########################
# DBus Service Info