aboutsummaryrefslogtreecommitdiff
path: root/data/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@canonical.com>2009-09-09 11:13:50 -0500
committerTed Gould <ted@canonical.com>2009-09-09 11:13:50 -0500
commit7623fd9959b213e529288f80f2708457d4e9fb67 (patch)
treec49b289c316fb202c765264c7e6823efeb0b4302 /data/Makefile.am
parentf585e51aa9ebce21b54262ac8fa6151c01f3cb34 (diff)
parent3891bd9fd2b325d18d734b4de9c52a0162cebd3b (diff)
downloadayatana-indicator-messages-7623fd9959b213e529288f80f2708457d4e9fb67.tar.gz
ayatana-indicator-messages-7623fd9959b213e529288f80f2708457d4e9fb67.tar.bz2
ayatana-indicator-messages-7623fd9959b213e529288f80f2708457d4e9fb67.zip
Updated to current trunk.
Diffstat (limited to 'data/Makefile.am')
-rw-r--r--data/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/data/Makefile.am b/data/Makefile.am
index 6177c6d..094a434 100644
--- a/data/Makefile.am
+++ b/data/Makefile.am
@@ -2,3 +2,9 @@ SUBDIRS = icons
dbus_servicesdir = $(DBUSSERVICEDIR)
dbus_services_DATA = indicator-messages.service
+
+%.service: %.service.in
+ sed -e "s|\@libexecdir\@|$(libexecdir)|" $< > $@
+
+EXTRA_DIST = indicator-messages.service.in
+