aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@canonical.com>2009-05-26 14:46:56 +0200
committerTed Gould <ted@canonical.com>2009-05-26 14:46:56 +0200
commita604ba6030a9b039c21923106700645a08989a9f (patch)
treefd214347489f4d06c4c40d7baa29958b3a268dab /src/Makefile.am
parent11503c7fc6a8c16b2da49a8247e7d32d5ee45866 (diff)
downloadayatana-indicator-messages-a604ba6030a9b039c21923106700645a08989a9f.tar.gz
ayatana-indicator-messages-a604ba6030a9b039c21923106700645a08989a9f.tar.bz2
ayatana-indicator-messages-a604ba6030a9b039c21923106700645a08989a9f.zip
Building the indicator-messages-service
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 986e89d..c543e48 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,7 +1,13 @@
+bin_PROGRAMS = indicator-messages-service
+
messaginglibdir = $(INDICATORDIR)
messaginglib_LTLIBRARIES = libmessaging.la
libmessaging_la_SOURCES = indicator-messages.c im-menu-item.c im-menu-item.h app-menu-item.c app-menu-item.h
libmessaging_la_CFLAGS = $(APPLET_CFLAGS) -Wall -Wl,-Bsymbolic-functions -Wl,-z,defs -Wl,--as-needed
libmessaging_la_LIBADD = $(APPLET_LIBS)
libmessaging_la_LDFLAGS = -module -avoid-version
+
+indicator_messages_service_SOURCES = indicator-service.c im-menu-item.c im-menu-item.h app-menu-item.c app-menu-item.h
+indicator_messages_service_CFLAGS = $(APPLET_CFLAGS) -Wall -Wl,-Bsymbolic-functions -Wl,-z,defs -Wl,--as-needed
+indicator_messages_service_LDADD = $(APPLET_LIBS)