aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@canonical.com>2009-02-06 16:26:20 +0100
committerTed Gould <ted@canonical.com>2009-02-06 16:26:20 +0100
commit93bf960b2b8d0460a50ed1678d7065a3f5e3f02e (patch)
treecf95c8673c09d12d185355ccd3d2d93b42a4e8d2 /src/Makefile.am
parentc06fbefb69e7b678b080b9bf8311cebf5c76f327 (diff)
downloadayatana-indicator-messages-93bf960b2b8d0460a50ed1678d7065a3f5e3f02e.tar.gz
ayatana-indicator-messages-93bf960b2b8d0460a50ed1678d7065a3f5e3f02e.tar.bz2
ayatana-indicator-messages-93bf960b2b8d0460a50ed1678d7065a3f5e3f02e.zip
Adding in an application menu item to start building those
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index d003e6e..67fbd05 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,6 +1,6 @@
messaginglibdir = $(libdir)/indicators/1
messaginglib_LTLIBRARIES = libmessaging.la
-libmessaging_la_SOURCES = indicator-messages.c im-menu-item.c im-menu-item.h
+libmessaging_la_SOURCES = indicator-messages.c im-menu-item.c im-menu-item.h app-menu-item.c app-menu-item.h
libmessaging_la_CFLAGS = $(APPLET_CFLAGS) -Wall -Wl,-Bsymbolic-functions -Wl,-z,defs -Wl,--as-needed
libmessaging_la_LIBADD = $(APPLET_LIBS)