aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorLars Uebernickel <lars.uebernickel@canonical.com>2013-07-30 14:50:52 +0200
committerLars Uebernickel <lars.uebernickel@canonical.com>2013-07-30 14:50:52 +0200
commit3b39985ac5acdd739643e3d8b0c5f2e80548ef97 (patch)
treee8ec58718298c6f60274028817053816bb11d6c1 /src/Makefile.am
parent7caf6bb6440fd777f50e88456c62697c3cf15aa1 (diff)
downloadayatana-indicator-messages-3b39985ac5acdd739643e3d8b0c5f2e80548ef97.tar.gz
ayatana-indicator-messages-3b39985ac5acdd739643e3d8b0c5f2e80548ef97.tar.bz2
ayatana-indicator-messages-3b39985ac5acdd739643e3d8b0c5f2e80548ef97.zip
Remove panel plugin
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am39
1 files changed, 0 insertions, 39 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 5d8bad8..c011d5d 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -3,45 +3,6 @@ EXTRA_DIST =
libexec_PROGRAMS = indicator-messages-service
-
-######################################
-# Building the messages indicator
-######################################
-
-messaginglibdir = $(INDICATORDIR)
-messaginglib_LTLIBRARIES = libmessaging.la
-libmessaging_la_SOURCES = \
- indicator-messages.c \
- ido-menu-item.c \
- ido-menu-item.h \
- im-app-menu-item.c \
- im-app-menu-item.h \
- im-source-menu-item.c \
- im-source-menu-item.h \
- ido-detail-label.c \
- ido-detail-label.h \
- dbus-data.h
-libmessaging_la_CFLAGS = \
- $(APPLET_CFLAGS) \
- $(COVERAGE_CFLAGS) \
- -I$(top_builddir)/common \
- -Wall \
- -Wl,-Bsymbolic-functions \
- -Wl,-z,defs \
- -Wl,--as-needed \
- -Werror \
- -DG_LOG_DOMAIN=\"Indicator-Messages\"
-libmessaging_la_LIBADD = \
- $(top_builddir)/common/libmessaging-common.la \
- $(APPLET_LIBS) -lm
-libmessaging_la_LDFLAGS = \
- $(COVERAGE_LDFLAGS) \
- -module -avoid-version
-
-######################################
-# Building the messages service
-######################################
-
indicator_messages_service_SOURCES = \
messages-service.c \
app-section.c \