aboutsummaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorPete Woods <pete.woods@canonical.com>2013-08-21 16:04:53 +0000
committerTarmac <Unknown>2013-08-21 16:04:53 +0000
commit933deb6d32c36e8bf6db23d5673982cab788337a (patch)
treebe808298ec80ca3dc6d73309ac9e1e7024ee7950 /test/Makefile.am
parent94fef3bf0ca765544ef93f4a6cd38684b3ccf02e (diff)
parent046f655a8859e2e3eaa6015fc2ecd226c8b46b1f (diff)
downloadayatana-indicator-messages-933deb6d32c36e8bf6db23d5673982cab788337a.tar.gz
ayatana-indicator-messages-933deb6d32c36e8bf6db23d5673982cab788337a.tar.bz2
ayatana-indicator-messages-933deb6d32c36e8bf6db23d5673982cab788337a.zip
Re-merge the consolidate branch, but with additional bugfix.
Approved by Sebastien Bacher, PS Jenkins bot.
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 4f1a163..c39aea4 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -38,8 +38,8 @@ noinst_LTLIBRARIES = \
libindicator-messages-service.la
libindicator_messages_service_la_SOURCES = \
- $(top_builddir)/src/indicator-messages-service.c \
- $(top_builddir)/src/indicator-messages-service.h \
+ $(top_builddir)/common/indicator-messages-service.c \
+ $(top_builddir)/common/indicator-messages-service.h \
$(top_srcdir)/src/app-section.c \
$(top_srcdir)/src/app-section.h \
$(top_srcdir)/src/gactionmuxer.c \
@@ -53,6 +53,7 @@ libindicator_messages_service_la_CFLAGS = \
$(APPLET_CFLAGS) \
$(COVERAGE_CFLAGS) \
-I$(top_builddir)/src \
+ -I$(top_builddir)/common \
-Wall \
-Wl,-Bsymbolic-functions \
-Wl,-z,defs \