aboutsummaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorLars Uebernickel <lars.uebernickel@canonical.com>2013-08-19 16:51:38 +0000
committerTarmac <Unknown>2013-08-19 16:51:38 +0000
commit8adc1d9acb001ea99937d2b8cbccb2fc4adf1ed2 (patch)
tree2d325350e2a5510a9075d207d69dc8b2f25c43d9 /test/Makefile.am
parent97d88bc9bc34f0bf654281d32c3e0aab85fa0f4d (diff)
parent41bd58d41cd15a8ca8e4499b2abe945a4fe1667d (diff)
downloadayatana-indicator-messages-8adc1d9acb001ea99937d2b8cbccb2fc4adf1ed2.tar.gz
ayatana-indicator-messages-8adc1d9acb001ea99937d2b8cbccb2fc4adf1ed2.tar.bz2
ayatana-indicator-messages-8adc1d9acb001ea99937d2b8cbccb2fc4adf1ed2.zip
Merge in phablet branch.
Approved by PS Jenkins bot, Pete Woods.
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 4f1a163..c39aea4 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -38,8 +38,8 @@ noinst_LTLIBRARIES = \
libindicator-messages-service.la
libindicator_messages_service_la_SOURCES = \
- $(top_builddir)/src/indicator-messages-service.c \
- $(top_builddir)/src/indicator-messages-service.h \
+ $(top_builddir)/common/indicator-messages-service.c \
+ $(top_builddir)/common/indicator-messages-service.h \
$(top_srcdir)/src/app-section.c \
$(top_srcdir)/src/app-section.h \
$(top_srcdir)/src/gactionmuxer.c \
@@ -53,6 +53,7 @@ libindicator_messages_service_la_CFLAGS = \
$(APPLET_CFLAGS) \
$(COVERAGE_CFLAGS) \
-I$(top_builddir)/src \
+ -I$(top_builddir)/common \
-Wall \
-Wl,-Bsymbolic-functions \
-Wl,-z,defs \