aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 3 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 0105586..a2f4065 100755
--- a/debian/rules
+++ b/debian/rules
@@ -9,8 +9,8 @@ include /usr/share/cdbs/1/class/gnome.mk
DEB_MAKE_DESTDIRSKEL = $(CURDIR)/debian/tmp/@FLAVOR@
DEB_DESTDIR = $(CURDIR)/debian/tmp/$(cdbs_make_curflavor)/
-DEB_CONFIGURE_FLAGS_gtk2 = --with-indicator-gtk=2
-DEB_CONFIGURE_FLAGS_gtk3 = --with-indicator-gtk=3
+DEB_CONFIGURE_FLAGS_gtk2 = --with-gtk=2
+DEB_CONFIGURE_FLAGS_gtk3 = --with-gtk=3
LDFLAGS += -Wl,-z,defs -Wl,--as-needed
@@ -19,3 +19,4 @@ debian/stamp-autotools/gtk3: cdbs_configure_flags += $(DEB_CONFIGURE_FLAGS_gtk3)
common-install-arch::
find debian/tmp -name \*.la -delete
+ cd po; intltool-update --pot --verbose