aboutsummaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 7b59f54..e262bae 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -18,10 +18,12 @@ libgtest_a_CXXFLAGS = \
TESTS += test-gtest
test_gtest_SOURCES = \
+ $(top_srcdir)/src/launcher-menu-item.c \
+ $(top_srcdir)/src/default-applications.c \
+ $(top_srcdir)/src/seen-db.c \
test-gtest.cpp
test_gtest_CPPFLAGS = \
- $(APPLET_CFLAGS) \
- -I$(top_srcdir)/src
+ $(APPLET_CFLAGS)
test_gtest_LDFLAGS = -pthread
test_gtest_LDADD = \
$(APPLET_LIBS) \