aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2020-11-12 14:46:31 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2020-11-12 14:46:31 +0100
commit2219106afbbb3fb5a6965ecb1454094d57ca0672 (patch)
treeed2db0f27964d4c12aa188380c1f979379b2a780 /CMakeLists.txt
parent4fd70a531c949e4667c33ba58d7555bfc7e5e148 (diff)
parent7d16f615214827d4265730d9f7bbd7fee9abcfc7 (diff)
downloadayatana-indicator-notifications-2219106afbbb3fb5a6965ecb1454094d57ca0672.tar.gz
ayatana-indicator-notifications-2219106afbbb3fb5a6965ecb1454094d57ca0672.tar.bz2
ayatana-indicator-notifications-2219106afbbb3fb5a6965ecb1454094d57ca0672.zip
Merge branch 'tari01-pr/url-dispatcher'
Attributes GH PR #14: https://github.com/AyatanaIndicators/ayatana-indicator-notifications/pull/14
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7802cfd..39bbe56 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -37,13 +37,6 @@ pkg_check_modules(SERVICE_DEPS REQUIRED
include_directories (SYSTEM ${SERVICE_DEPS_INCLUDE_DIRS})
-set(URL_DISPATCHER_1_REQUIRED_VERSION 1)
-pkg_check_modules(
- URLDISPATCHER
- url-dispatcher-1>=${URL_DISPATCHER_1_REQUIRED_VERSION}
-)
-include_directories(${URLDISPATCHER_INCLUDE_DIRS})
-
##
## custom targets
##