aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2024-03-12 13:40:34 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2024-03-12 13:40:34 +0100
commitece3f41adf366656835b648bbd00c8a00d166e79 (patch)
tree7bbab70904b0bbc76119ea004f71ebfe8ad34732 /CMakeLists.txt
parentb088df1adaf6dd902834e05633ad62759e45bfa7 (diff)
downloadayatana-indicator-notifications-ece3f41adf366656835b648bbd00c8a00d166e79.tar.gz
ayatana-indicator-notifications-ece3f41adf366656835b648bbd00c8a00d166e79.tar.bz2
ayatana-indicator-notifications-ece3f41adf366656835b648bbd00c8a00d166e79.zip
service.c: Hide indicator when running in Lomiri.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ccbb5aa..96b3d61 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -41,7 +41,8 @@ include (FindPkgConfig)
pkg_check_modules(SERVICE_DEPS REQUIRED
glib-2.0>=2.36
gio-2.0>=2.36
- gio-unix-2.0>=2.36)
+ gio-unix-2.0>=2.36
+ libayatana-common>=0.9.3)
include_directories (SYSTEM ${SERVICE_DEPS_INCLUDE_DIRS})