aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2020-11-12 14:11:39 +0100
committerRobert Tari <robert@tari.in>2020-11-12 14:11:39 +0100
commit7d16f615214827d4265730d9f7bbd7fee9abcfc7 (patch)
treeed2db0f27964d4c12aa188380c1f979379b2a780 /CMakeLists.txt
parent4fd70a531c949e4667c33ba58d7555bfc7e5e148 (diff)
downloadayatana-indicator-notifications-7d16f615214827d4265730d9f7bbd7fee9abcfc7.tar.gz
ayatana-indicator-notifications-7d16f615214827d4265730d9f7bbd7fee9abcfc7.tar.bz2
ayatana-indicator-notifications-7d16f615214827d4265730d9f7bbd7fee9abcfc7.zip
Remove all references to url-dispatcher
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7802cfd..39bbe56 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -37,13 +37,6 @@ pkg_check_modules(SERVICE_DEPS REQUIRED
include_directories (SYSTEM ${SERVICE_DEPS_INCLUDE_DIRS})
-set(URL_DISPATCHER_1_REQUIRED_VERSION 1)
-pkg_check_modules(
- URLDISPATCHER
- url-dispatcher-1>=${URL_DISPATCHER_1_REQUIRED_VERSION}
-)
-include_directories(${URLDISPATCHER_INCLUDE_DIRS})
-
##
## custom targets
##