aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJason Conti <jason.conti@gmail.com>2019-06-07 16:19:20 -0400
committerJason Conti <jason.conti@gmail.com>2019-06-07 16:19:20 -0400
commite704cbf0b4aaf4c71341c5b585ae01ede2fed4b6 (patch)
tree86d70e325dd13b638e93e76026d9ba598445b115 /configure.ac
parent158883d78593629e381a3b9face53499d0a1cd4e (diff)
downloadayatana-indicator-notifications-e704cbf0b4aaf4c71341c5b585ae01ede2fed4b6.tar.gz
ayatana-indicator-notifications-e704cbf0b4aaf4c71341c5b585ae01ede2fed4b6.tar.bz2
ayatana-indicator-notifications-e704cbf0b4aaf4c71341c5b585ae01ede2fed4b6.zip
* Add settings UI
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 2a94664..fe616ba 100644
--- a/configure.ac
+++ b/configure.ac
@@ -41,6 +41,11 @@ PKG_CHECK_MODULES(INDICATOR, $INDICATOR3_PKG_NAME >= $INDICATOR_REQUIRED_VERSION
AC_SUBST(INDICATOR_CFLAGS)
AC_SUBST(INDICATOR_LIBS)
+PKG_CHECK_MODULES(SETTINGS, gtk+-3.0 >= GTK3_REQUIRED_VERSION)
+
+AC_SUBST(SETTINGS_CFLAGS)
+AC_SUBST(SETTINGS_LIBS)
+
# Library directories from pkg-config
with_localinstall="no"