aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7802cfd..39bbe56 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -37,13 +37,6 @@ pkg_check_modules(SERVICE_DEPS REQUIRED
include_directories (SYSTEM ${SERVICE_DEPS_INCLUDE_DIRS})
-set(URL_DISPATCHER_1_REQUIRED_VERSION 1)
-pkg_check_modules(
- URLDISPATCHER
- url-dispatcher-1>=${URL_DISPATCHER_1_REQUIRED_VERSION}
-)
-include_directories(${URLDISPATCHER_INCLUDE_DIRS})
-
##
## custom targets
##