aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 5 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 3ec1f55..2a94664 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,5 +1,7 @@
AC_INIT([indicator-notifications], [0.3.3], [jason.conti@gmail.com])
+AC_CONFIG_MACRO_DIR([m4])
+
AM_INIT_AUTOMAKE([-Wall -Werror])
AM_SILENT_RULES([yes])
@@ -14,9 +16,10 @@ AC_STDC_HEADERS
AC_DISABLE_STATIC
AC_PROG_LIBTOOL
-# Setup gettext with intltool
+# Setup gettext
-IT_PROG_INTLTOOL
+AM_GNU_GETTEXT_VERSION([0.19])
+AM_GNU_GETTEXT([external])
GETTEXT_PACKAGE=$PACKAGE
AC_DEFINE_UNQUOTED([GETTEXT_PACKAGE], ["$GETTEXT_PACKAGE"], [Gettext package])
AC_SUBST(GETTEXT_PACKAGE)