aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index d5a786f..1e66601 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -15,7 +15,7 @@ libnotifications_la_SOURCES = \
notification.h
libnotifications_la_CFLAGS = \
- -DSETTINGS_PATH=\""$(libexecdir)/indicator-notifications-settings"\" \
+ -DSETTINGS_PATH=\""$(libexecdir)/$(PACKAGE)/indicator-notifications-settings"\" \
$(INDICATOR_CFLAGS) \
-Wall \
-DG_LOG_DOMAIN=\"Indicator-Notifications\"
@@ -27,7 +27,7 @@ libnotifications_la_LDFLAGS = \
-module \
-avoid-version
-libexec_PROGRAMS = indicator-notifications-settings
+pkglibexec_PROGRAMS = indicator-notifications-settings
indicator_notifications_settings_SOURCES = \
settings.h \