aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2017-12-06 11:42:44 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2017-12-06 11:42:44 +0100
commit3cf825f6786d979ea2ab94c43f7b036c02d6fbc5 (patch)
tree54cacad1008c64260f06ee719469a19acfaa8b89 /CMakeLists.txt
parent5ef27ef12d17b97e2eee57a769877898a6f655e2 (diff)
downloadayatana-indicator-power-3cf825f6786d979ea2ab94c43f7b036c02d6fbc5.tar.gz
ayatana-indicator-power-3cf825f6786d979ea2ab94c43f7b036c02d6fbc5.tar.bz2
ayatana-indicator-power-3cf825f6786d979ea2ab94c43f7b036c02d6fbc5.zip
Rename GNOMELOCALEDIR -> LOCALEDIR.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 081739e..ea55a6f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -27,7 +27,7 @@ set (CMAKE_INSTALL_FULL_PKGLIBEXECDIR "${CMAKE_INSTALL_FULL_LIBEXECDIR}/${CMAKE_
set(GETTEXT_PACKAGE "ayatana-indicator-power")
add_definitions (-DGETTEXT_PACKAGE="${GETTEXT_PACKAGE}"
- -DGNOMELOCALEDIR="${CMAKE_INSTALL_FULL_LOCALEDIR}")
+ -DLOCALEDIR="${CMAKE_INSTALL_FULL_LOCALEDIR}")
##
## Check for prerequisites