aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJavier Jardón <javier.jardon@codethink.co.uk>2011-07-15 11:26:50 +0200
committerJavier Jardón <javier.jardon@codethink.co.uk>2011-07-15 11:26:50 +0200
commit9a7ee8cdc1b7cd4a067a93eed60c7531987cbb2d (patch)
treed1c031aee44dc2b3c32e4a32ca69235e979ce927 /Makefile.am
parentd44256958d8a188b0b072ce1dca2946c5a052cff (diff)
downloadayatana-indicator-power-9a7ee8cdc1b7cd4a067a93eed60c7531987cbb2d.tar.gz
ayatana-indicator-power-9a7ee8cdc1b7cd4a067a93eed60c7531987cbb2d.tar.bz2
ayatana-indicator-power-9a7ee8cdc1b7cd4a067a93eed60c7531987cbb2d.zip
Makefile.am: Pass upower _FLAGS and _LIBS
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index f74df4e..932775f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -11,10 +11,12 @@ powerlib_LTLIBRARIES = libpower.la
libpower_la_SOURCES = \
src/indicator-power.c
libpower_la_CFLAGS = \
+ $(UPOWER_CFLAGS) \
$(INDICATOR_CFLAGS) \
-Wall -Werror \
-DG_LOG_DOMAIN=\"Indicator-Power\"
libpower_la_LIBADD = \
+ $(UPOWER_LIBS) \
$(INDICATOR_LIBS)
libpower_la_LDFLAGS = \
-module \