aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJavier Jardón <javier.jardon@codethink.co.uk>2011-08-22 21:39:04 +0100
committerJavier Jardón <javier.jardon@codethink.co.uk>2011-08-22 21:39:04 +0100
commitad800988e06fa6a694af5f3c61db2c378aed3a74 (patch)
tree154d087aa197cba0c9540a571e43216978a322ae /Makefile.am
parentb2aec5eb2109ab804d0c3f279e96d11202ccc9e2 (diff)
downloadayatana-indicator-power-ad800988e06fa6a694af5f3c61db2c378aed3a74.tar.gz
ayatana-indicator-power-ad800988e06fa6a694af5f3c61db2c378aed3a74.tar.bz2
ayatana-indicator-power-ad800988e06fa6a694af5f3c61db2c378aed3a74.zip
Add gsettings schema to the translatable files
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 70af9f5..2168fe5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -31,6 +31,9 @@ libpower_la_LDFLAGS = \
############################################################
+dist_noinst_DATA = \
+ $(gsettings_in_file)
+
EXTRA_DIST = \
$(gsettingsschema_in_files) \
autogen.sh
@@ -38,6 +41,9 @@ EXTRA_DIST = \
CLEANFILES = \
$(gsettings_SCHEMAS)
+MAINTAINERCLEANFILES = \
+ $(gsettings_SCHEMAS:.xml=.valid)
+
DISTCHECK_CONFIGURE_FLAGS = --enable-localinstall
############################################################