aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJavier Jardón <javier.jardon@codethink.co.uk>2011-08-23 14:05:38 +0100
committerJavier Jardón <javier.jardon@codethink.co.uk>2011-08-23 14:05:38 +0100
commite7e437b45e48d941e2fabb09e2cbfe5c3c2ff8fb (patch)
treeaa8ac0ed3610ce56b9573d1cee5d9fbc0f62cf4a /Makefile.am
parentad800988e06fa6a694af5f3c61db2c378aed3a74 (diff)
downloadayatana-indicator-power-e7e437b45e48d941e2fabb09e2cbfe5c3c2ff8fb.tar.gz
ayatana-indicator-power-e7e437b45e48d941e2fabb09e2cbfe5c3c2ff8fb.tar.bz2
ayatana-indicator-power-e7e437b45e48d941e2fabb09e2cbfe5c3c2ff8fb.zip
Makefile.am: some autotools fixes
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/Makefile.am b/Makefile.am
index 2168fe5..8ae7e6d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,8 +2,8 @@ ACLOCAL_AMFLAGS = -I m4 ${ACLOCAL_FLAGS}
SUBDIRS = po
-gsettingsschema_in_files = data/org.ubuntu.indicator-power.gschema.xml.in
-gsettings_SCHEMAS = $(gsettingsschema_in_files:.xml.in=.xml)
+gsettings_in_file = data/org.ubuntu.indicator-power.gschema.xml.in
+gsettings_SCHEMAS = $(gsettings_in_file:.xml.in=.xml)
@INTLTOOL_XML_NOMERGE_RULE@
@@ -31,13 +31,13 @@ libpower_la_LDFLAGS = \
############################################################
-dist_noinst_DATA = \
- $(gsettings_in_file)
-
-EXTRA_DIST = \
- $(gsettingsschema_in_files) \
+dist_noinst_SCRIPTS = \
autogen.sh
+dist_noinst_DATA = \
+ data/org.ubuntu.indicator-power.gschema.xml
+ $(gsettings_in_file)
+
CLEANFILES = \
$(gsettings_SCHEMAS)