aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorKen VanDine <ken.vandine@canonical.com>2011-07-19 12:12:26 -0400
committerKen VanDine <ken.vandine@canonical.com>2011-07-19 12:12:26 -0400
commite9d8efca8c5bed812f5308a504c6fa25b70fa7e4 (patch)
tree8636c28e35df52b40ccfba3f78b62b50f240f7bb /Makefile.am
parentb891e8ba2224e1c554d6076a7f6df3536204db07 (diff)
parent13d993e0026366d430f8ecad0aef772951f4bdd2 (diff)
downloadayatana-indicator-power-e9d8efca8c5bed812f5308a504c6fa25b70fa7e4.tar.gz
ayatana-indicator-power-e9d8efca8c5bed812f5308a504c6fa25b70fa7e4.tar.bz2
ayatana-indicator-power-e9d8efca8c5bed812f5308a504c6fa25b70fa7e4.zip
Import upstream version 0.4
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index f74df4e..932775f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -11,10 +11,12 @@ powerlib_LTLIBRARIES = libpower.la
libpower_la_SOURCES = \
src/indicator-power.c
libpower_la_CFLAGS = \
+ $(UPOWER_CFLAGS) \
$(INDICATOR_CFLAGS) \
-Wall -Werror \
-DG_LOG_DOMAIN=\"Indicator-Power\"
libpower_la_LIBADD = \
+ $(UPOWER_LIBS) \
$(INDICATOR_LIBS)
libpower_la_LDFLAGS = \
-module \