aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJavier Jardón <javier.jardon@codethink.co.uk>2011-06-28 16:03:17 +0100
committerJavier Jardón <javier.jardon@codethink.co.uk>2011-06-28 16:03:17 +0100
commitce435ff834bafc56e36306965b08e3a0627ad03d (patch)
tree3501971c80b9a119016f43f2387bf223721febee /configure.ac
parenta7497869e9014f6c7e13d7c1f2bb929b738fef38 (diff)
downloadayatana-indicator-power-ce435ff834bafc56e36306965b08e3a0627ad03d.tar.gz
ayatana-indicator-power-ce435ff834bafc56e36306965b08e3a0627ad03d.tar.bz2
ayatana-indicator-power-ce435ff834bafc56e36306965b08e3a0627ad03d.zip
Remove libido dependency
We do not need this for now
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 2 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 0d58a89..3cf8008 100644
--- a/configure.ac
+++ b/configure.ac
@@ -45,13 +45,11 @@ AC_ARG_WITH([gtk],
AS_IF([test "x$with_gtk" = x3],
[PKG_CHECK_MODULES([INDICATOR],[
gtk+-3.0 >= $GTK3_REQUIRED_VERSION
- indicator3 >= $INDICATOR_REQUIRED_VERSION
- libido3-0.1 >= $INDICATOR_DISPLAY_OBJECTS])],
+ indicator3 >= $INDICATOR_REQUIRED_VERSION])],
[test "x$with_gtk" = x2],
[PKG_CHECK_MODULES([INDICATOR],[
gtk+-2.0 >= $GTK_REQUIRED_VERSION
- indicator >= $INDICATOR_REQUIRED_VERSION
- libido-0.1 >= $INDICATOR_DISPLAY_OBJECTS])],
+ indicator >= $INDICATOR_REQUIRED_VERSION])],
[AC_MSG_FAILURE([Value for --with-gtk was neither 2 nor 3])]
)
AC_SUBST(INDICATOR_CFLAGS)